How to subtract numbers in Google Sheets

How to subtract numbers in Google Sheets

Adding numbers in Google Sheets is one of the most basic calculations. Just like Excel, you can use the SUM function. But what about the subtraction of numbers? With Google Sheets, you have several ways to subtract values.

Use the MINUS function

Unlike Microsoft Excel, Google Sheets has a subtraction function. The function is MINUSand it works with both numbers and cell references. The syntax for the formula is MINUS(value1, value2)where both arguments are required.

To subtract numbers, such as 20 minus 15, enter the following formula and press Enter.

= MENO (20,15)

Subtract numbers with the MINUS function

To subtract values ​​within cells, such as A2less A3enter this formula and press Enter.

= MENO(A2,A3)

Subtract cell values ​​with MINUS function

Use the minus sign

Together with MINUSfunction, you can simply insert a minus sign for the numbers or cell references you want to subtract. The advantage of this method is that it is not necessary to include values ​​in parentheses.

To subtract numbers, such as 20 minus 15, enter the following formula and press Enter.

=20-15

Subtract numbers with a minus sign

To subtract values ​​within cells, such as A2less A3enter this formula and press Enter.

=LA2-LA3

Subtract the cell values ​​with the minus sign

Use the SUM function

If you are used to using the SUMfunction and you prefer to use it, you can use it to subtract numbers and add them. Just use the function in conjunction with the minus sign described above.

To subtract the numbers 20 minus 15 using SUMenter the following and press Enter.

=SOMMA(20-15)

Subtract numbers with the SUM function

To subtract the values ​​in the cells A2And A3enter this formula and press Enter.

=SOMMA(A2-A3)

Subtract cell values ​​with the SUM function

Create subtraction equations

Not all calculations you need are as simple as A minus B. For example, you may want to add some numbers and then subtract others. Using the above functions along with operators like minus and plus signs, you can create the equation mentioned you need. Let’s take a look at some examples.

You can use the MINUSfunction to subtract your values ​​and then multiply the result. For example, we will subtract the values ​​in the cells A2And A3then we will multiply the result by 10. Type the following and press Enter.

= MENO (LA2, LA3)*10

Use the MINUS function with multiply

Similarly, you can use the minus sign with cell references or numbers and then add a value. With this formula, we subtract 10 from 25 and add 15 to the result. Note that in this case you would use minus brackets to perform that calculation first.

=(25-10)+15

Use the minus sign with addition

For another example, we will use the SUMfunction to add range of values ​​into cells A2through A5and then subtract the value in the cell A6.

=SOMMA(LA2:LA5)-LA6

Use the SUM with subtraction function

Looking for more help with formulas and equations?

Similar Posts

Leave a Reply

Your email address will not be published.